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EXCEL BASICS TRAINING
There is usually more than one way to perform a certain
functions in Excel but only one or two ways to perform each
function will be shown in this guide.

Double Click on the Microsoft Excel icon OR

2.

Click the Start button in the lower left-hand corner of the
screen.

3.

Click on All Programs, Microsoft Office.

4.

Locate and click on the Microsoft Excel icon. A new
blank Workbook will be displayed. The basic Workbook
contains three separate Worksheets by default.

3.

Click the Open button.

Worksheets are divided vertically by Columns and
horizontally by Rows. Columns are labeled across the top
with letters while rows are labeled along the left side with

numbers. Where columns and rows intersect, they create
rectangles called Cells. Cell labels are identified by the
Column letter and the Row number. For example, the cell that
appears in Column B and Row 3 is known as Cell B3 or the
Cell address is B3. The dark box around cell B3 shows that it
has been selected or highlighted.

Opening an Existing Workbook
To open a previously saved workbook:
1.

Select the proper drive, folder, and workbook file.

Worksheet Basics

Starting Microsoft Excel
1.

2.

Excel Workbook Layout

Select Open from the File menu or click the Open
button. The Open dialog box appears.
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A.
B.
C.
D.
E.
F.
G.
H.
I.
J.
K.
L.

Excel System Menu Icon
Save Button
Workbook Title
Print Button
Spell Check Button
Bold Text Button
Italic Text Button
Underline Text Button
Undo/Undelete Button
Pull-Down Menu Headings (Help)
Minimize Button
Maximize Button

M.
N.
O.
P.
Q.
R.
S.
T.
U.
V.
W.

Restore Button
Zoom In/Zoom Out
Vertical Scroll Bar
Horizontal Scroll Bar
Worksheets Tabs
Change Font Size Button
Select All Cells Button
Cell Location
Open Document Button
Create Document Button
Workbook Control Menu
Icon
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X.
Y.
Z.
1.
2.
3.
4.
5.
6.
7.
8.
9.

Change Font
Function Button
Formula Bar
Center Text In Cells
Center Text Across Columns
Currency Style
Percent Style
Comma Style
Selected Cell
Mouse Cursor
Office Assistant
Fill Button
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3. In the window that displays you can type the text for the
Header or Footer you want to add. For Headers you can
give a HEADING OR TITLE to the worksheet s it will
appear on every paper.

Formatting a Worksheet
Worksheets can be formatted much in the same manner as
word processing documents.
Changing the Page Orientation or Paper Size
1. Click on File then select Page Setup.

4. The Header/Footer window is segmented in LEFT,
CENTER and RIGHT sections. If you want the header or
footer to appear to the left, type in the left section. For
center or right header/footers type in those sections.
You can format header/footer text, insert a page number, date
or time in any of the section boxes using the buttons shown
below.

Here you can change the Worksheet from Portrait to
Landscape. You can also change the paper size.
Adjusting Margins

5.

Click OK, when you are done typing and formatting the
header/footer text.

You can adjust the top, bottom, left or right margins on a
worksheet. You can also center the worksheet data
horizontally or vertically.

6.

Click Print Preview to preview the header/footer. To exit
Print Preview click Close.

1. Click on the Margin tab under Page Setup.

7.

Click OK when done with Headers/Footers.

2. For the margin you want to adjust, type in the size.

Inserting/Deleting Rows and Columns

Inserting Headers and Footers

Adding Columns

1. Click on the Header/Footer tab under Page Setup. The
window below will display.

To insert a single column:
1.

Select a cell in the column to the right of where you want
to insert the new column. For example, select a cell in
column "B" if you want to add a column to the left of
column B.

2.

Select Insert from the menu and choose Columns.

NOTE: The existing cells, including any data they contain,
will move right to accommodate the new columns. Excel will
automatically update any formulas so they will work with the
new cell addresses.
To insert multiple columns:
2. Click the Custom Header or Custom Footer button.
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You can insert more than one column at a time by selecting
the column headers from more than one column and choosing
Columns from the Insert menu.
1.

Click the Column B header and drag your cursor across
Columns C and D.

2.

Select Insert then Columns to insert three columns to the
left of B.

Hiding Columns or Rows

Adding Rows

Select a cell in the row immediately below where you
want to insert the new row. For example, if you want to
insert a row between rows 3 and 4, select a cell in row 4.

2.

Select Insert from the menu and choose Rows.

Highlight the columns and/or rows to hide. The column
and/or rows should be shaded to indicate that the are
selected.

2.

Right click in any of the selected rows or columns to
display the drop down menu.

Columns B thru D and Rows 1-17 below are highlighted to be
hidden.

To insert a single row:
1.

1.

NOTE: Existing cells, including any data they contain, will
move down to accommodate the new rows. Excel will
automatically update any formulas so they will work with the
new cell addresses.
To insert multiple columns:
3.
You can insert more than one row at a time by selecting
multiple row headers before selecting Rows from the Insert
menu.
1.

Click the Row 2 column header and drag your cursor
down Row headers 3 and 4.

2.

Select Insert then Rows to insert three rows above Row
2.

Click Hide and the selected columns and rows will be
hidden.

Deleting Columns or Rows
1.

Click on the column header to select the entire column or
click on the row header to select the entire row.

2.

Select Delete from the Edit menu.

UnHiding Columns or Rows

1. Highlight a column or row on each side of the hidden
columns or rows so that all the hidden columns or rows
are in the selected range. (Columns B-D are hidden so
Columns A and E are highlighted.

NOTE: All data contained in the Column or Row cells will be
lost.

Hiding and UnHiding Columns and Rows
You can hide columns or rows to safeguard data that you may
not want to be displayed. Hidden columns and rows will not
appear in a worksheet and will not print. The data however
will be calculated if the hidden columns or rows are part of a
calculation in the worksheet.
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2.

Right click in any of the selected rows or columns to
display the drop down menu.

3.

Click Unhide and the selected columns and rows will be
unhidden.
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Naming Worksheets

•

Typing data into a cell will delete any existing data in
that cell. If you want to edit a cell without erasing its
contents, select the cell and press F2. Use the left
and right arrows on the keyboard to place the cursor
in the cell you want to make the change.

•

To correct a mistake while typing, using the
Backspace key will erase the characters to the left of
the cursor.

•

To correct a mistake while typing, using the Delete
key will erase the characters to the right of the
cursor.

Like a book contains pages, each workbook may contain
several worksheets. Clicking once on the tab label will
display that worksheet.

You can change the name of the worksheet to something more
descriptive for your project. For example, you can name your
worksheet “Midterm Grades” instead of “Sheet 1.”
1.

Double-click on a Sheet Tab and hit the Delete key.

2.

Type the new name for the sheet and hit the Enter key.

Adding/Deleting/Moving Worksheets

Note: If you accidentally delete a character or string of
characters, you may reverse your most recent action by using
the Undo function. Click the Undo icon, press Control+Z or
select Undo from the Edit menu.

To add worksheets to a workbook

Moving Data Using Cut and Paste

1.

Click on the Worksheet tab to the left of where you want
to add a new worksheet.

To move a cell(s), you can cut it from one location and paste it
to another.

2.

Select Insert from the top menu bar then click on
Worksheet.

1.

Highlight the cell(s) containing the data that you want to
move.

2.

Select Cut from the Edit menu or click the Cut button.
The selected data is placed on the Windows clipboard and
deleted from its original location.

3.

Place the cursor in the cell where you want the cut data to
be located.

4.

Select Paste from the Edit menu or click the Paste
button.

To delete worksheets from a workbook
1.

2.

Right Click on the Worksheet tab that you want to
delete.
Select Delete from the pop-up menu.

To move worksheets in a workbook
1.

Click on the Worksheet tab that you want move.

Copying Data Using Copy and Paste

2.

Holding down the left mouse button drag the worksheet
to the position you would like to move it.

1.

Highlight the cell(s) containing the data that you want to
copy.

3.

Release the left mouse button to drop the sheet into place.

2.

Select Copy from the Edit menu or click the Copy
button. The selected data is placed on the Windows
clipboard and remains in its original location.

3.

Place the cursor in the cell where you want the copied
data to be located.

4.

Select Paste from the Edit menu or click the Paste icon.

Working with Data
Inserting Data into Cells
There are three categories of data that you can insert into a
cell: numbers, formulas, and text. Below are some basic data
entry tips:

NOTE: Copy and Cut both place information onto the
clipboard. The main difference between the two is that Cut
deletes the original data while Copy leaves the original data
unchanged.
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You can move text between documents by using Cut or Copy.
Simply place the cursor within the new document before
pasting in the information. The clipboard holds up to 24
images. You can paste an unlimited amount of times from the
clipboard.
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To center existing text:

Formatting Data in a Worksheet

1.

Changing Column Width

Select the cell containing the desired data.

You can adjust the column width in several ways:

2.

1.

Highlight the column that needs to be adjusted, select
Format then Column:

NOTE: You may need to expand the column width to view all
of the text.

a.

Select Width and type the desired column width to
set a specific width OR

To turn off centering, click either the left or right alignment
buttons.

b.

Select AutoFit Selection and Excel will determine
the required column width.

Centering Text across Columns

Click the Center button.

Sometimes it is desirable to put a single header over several
columns of text.

2. You can also place the mouse at the end of the cell that
needs to be adjusted. The cursor will change to a black
double arrow.

To center text across columns:

3. Press and hold down the left mouse button to drag the cell
end line or double-click on the line between the column
headers to automatically adjust to the width.

1.

NOTE: If you type a number and the cell displays ######
instead of a number, the column is not wide enough to display
the entire number. Adjust the column width and the number
will display properly.

3.

Changing Row Height

Formatting Numbers

You can adjust the row height in several ways:

You can format cells to change how numbers appear in a
worksheet. You can add currency and percentage signs
commas and specify a fixed number of decimal places.
Formatting can be applied before or after you enter your data
and can be applied to individual cells, rows, columns, ranges
or the entire worksheets. The default format for numbers and
text is the General style.

1.

2.

Select Height and type the desired row height to set a
specific height OR

d.

Select AutoFit Selection and Excel will determine
the required row height.

Click the Center Text across Columns button.
Enter the text.

To edit text after it has been entered, simply select the cell and
press F2.

Highlight the row that needs to be adjusted select Format
then Row:
c.

Select the row of cells where you want to enter the text.

Click on Format then Cells to see the formatting options

4. You can also place the mouse at the end of the numbered
row that needs to be adjusted. The cursor will change to a
black double arrow.
5. Press and hold down the left mouse button to drag the
row end line or double-click on the line between the rows
to automatically adjust to the height.
Centering Text in a Cell
To center text as you type, select the desired cell and click on
the Center button before you enter the data. Everything you
type will then be centered.
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To format numbers:
1.

Select the desired cell(s) and Click the Bold button or
press Control+B to turn Bold printing on and off.

Highlight the cells, rows or columns containing the
numbers you wish to format, then click on Format then
Cells and Number or another format type from the list.
OR

2.

Highlight the cells, rows or columns containing the
numbers you wish to format.

3.

Click one of the Number Format buttons shown below
from the Excel toolbar.

Select the desired cell(s) and Click the Italic button or
press Control+I to turn Italic printing on and off.
Select the desired cell(s) and Click the Underline button
or press Control+U to turn Underline printing on and off.
Formatting Borders and Fill
Select the desired cell(s) and Click the down arrow on
Border button. Choose the type of border(s). You can also
click on Format then Cells and select Borders to change
border formats.

Number Format Buttons
Currency Style to two decimal places ($1,200.00)

Select the desired cell(s) and Click down arrow on the
Fill Color button, select the desired color to change the
background color of the cell. This does not affect the color of
the font. You can also click on Format then Cells and select
Pattern to change fill colors.

Percent Style (120000%)
Comma Style (1,200)
Increases Decimal (click to add decimal places)

Aligning Data

Decreases Decimal (click to remove decimal places)

In addition to centering data in a cell, you can set the position
of text and numbers to the top, bottom, left or right of a cell
either horizontally or vertically.

Fonts and Font Color

1.
To Adjust Fonts:
1.

Highlight the desired cell(s) and click on Format then
Cells and adjust Font Type, Style and Size. OR

2.

Highlight the desired cell(s) and click the Font Type or
Font Size for the drop down menu.

3.

Select the desired Font Type or Font Size from the drop
down menu.

Highlight the desired cell(s) and Click on Format then
Cells and Alignment

To Adjust Font Color:
Highlight the desired cell(s) and click the Font Color
button to change the font color to the color currently
displayed. This does not affect the background color of the
cell. To change to a different color, highlight the desired
cell(s) click the down arrow on the Font Color button and
select the desired color.

In the Alignment Window, you can adjust:

Bold, Underline, and Italics

1.
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2.

Orientation – Insert a number in the Degrees box to
rotate the orientation of the data in the worksheet. Click
OK when done.

3.

Text Wrap – If data is too long for a cell and you do not
want to increase the size of the column, you can use text
wrap.
a.
b.
c.
d.

In addition to numbers and text, you can insert formulas into
cells. Formulas can be as simple as =2+2 to more complex
calculations.
Formulas must begin with an equal sign (=). This signals that
you are not entering in text or a number. Excel will not
perform a calculation without an equal sign.
Calculations follow the standard mathematical order of
operation rules: multiplication (*) and division (/) first,
followed by addition (+) and subtraction (-), with operations
in parenthesis always done first.

Highlight the desired cell(s) for the text wrap.
Click on Format then Cells and Alignment
Click in the check box next to Wrap Text.
Click OK when done.

For example, the formula =2+3*4 equals 14. This answer is
derived by multiplying 3*4 then adding 2.

Sorting Data

The calculation order can be changed by using parentheses.

Data can be sorted in ascending order (lowest to highest) or in
descending order (highest to lowest).

So using the above example with parenthesis, the formula
=(2+3)*4 equals 20. This answer is derived by adding 2+3
(added together first since they are in the parenthesis) then
multiplying by 4.

Key Facts about Sorting:
Ascending:
1.

Some of the following examples build upon one another. Try
to do them in sequence.

Numbers are sorted from the smallest negative number to
the largest positive number.

2.

Columns with mixed text and numbers – numbers are
sorted first then letters.

3.

Blank cells are sorted last.

Example 1: A Simple Formula

Descending:
1.

Numbers are sorted from the largest positive number. to
the smallest negative number

2.

Columns with mixed text and numbers –letters are sorted
first then numbers.

3.

2.

Click the Sort Ascending button
Descending button

2.

Type: =3+2

3.

Press Enter.

Example 2: A Simple Formula with Cell Addresses
In a new spreadsheet:

To Sort Data:
Select any cell in the column that you want to sort.

Click in any cell to select it.

The cell will display the answer “5.” This formula simply
adds the number 3 to the number 2.

Blank cells are sorted last.

1.

1.

or the Sort

1.

Select the cell A1.

2.

Enter the number 3.

3.

Select the cell A2.

4.

Enter the number 2.

5.

Select the cell B2.

6. Enter the formula: =A1+A2 in cell B2 and press Enter.
Excel will display the answer “5.” This formula adds the
contents of cell A1 to the contents of cell A2.

on the Excel tool bar.

Working with Formulas
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3.

In cell B7, enter the formula =B1+B2+B3+B4+B5 or
select cell B7 and click the AutoSum button

NOTE: The AutoSum feature writes a formula for you using
the SUM function. SUM adds together all of the numbers or
cell addresses in the parentheses. The illustration below
shows how SUM adds together the group or range of numbers
from B1 through B6 (B1:B6).

NOTE: You can also use the mouse to help write formulas.
In the next example, select the cells instead of typing in the
cell addresses. For example:
1.

In cell B3, type an = sign.

2.

Using the mouse, select cell A1. Notice how the cell
address appears in cell B3 with the blinking cursor.

3.
4.

Type a plus (+) sign.
Using the mouse, select cell A2. Notice how the cell
address appears in the formula in cell B3.

5.

Press the Enter key. The formula and result should be
the same as cell B2.

5.

Press the Enter key. The budget will be totaled.

6.

Let’s change some of the numbers. Change credit card
expense to $100 and car payment to 250? Notice that the
total changes.

Example 3: Working with Cell Addresses
Using the formula created in Example 2, we are going to
change the contents of cells A1 and A2. Watch how cell B2
reflects the change.
1.

Select cell A1.

2.

Enter the number 7.

3.

Select cell A2.

4.

Enter the number 3.

.

Example 5: Subtraction
Using the budget designed in Example 4, let’s subtract our
hypothetical monthly salary from our expenses.
1.

In cell D1, enter the words: Monthly Salary.

2.

For the sake of this example, let’s say your monthly
salary is $1000. Enter 1000 in cell E1. If the words
Monthly Salary are cut off, widen the column to
accommodate them.

Cell B2 will now display the number “10.” By basing the
formulas on cell contents instead of actual numbers (as in
Example 1), we can easily manipulate the total without
changing the formula.

3.

Select cell A8. Enter the words Money Remaining.
Again, widen the column if all of the letters do not fit.

4.

Select cell B8.

Example 4: Using Variables

5.

Enter the formula =E1-B7. This formula takes the
contents of cell E1 and subtracts the contents of cell B7.
This automatically generates the amount of money left to
spend after expenses.

On a new spreadsheet, let's set up a typical personal budget.
1.

In cells A1 through A5, enter in the words: Rent, Car
Payment, Utilities, Credit Card, and Savings. In cells
B1 through B5 enter in the amount for: Rent-450, Car200, Utilities-150, Credit Card-50, and Savings-100.

NOTE: When entering numbers that will be displayed as
currency, use the Currency format button
2.

.

In cell A7, enter the word “Total:”
Example 6: Division
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Using the budget designed in Example 4, divide the total
expenses by the monthly salary.

All of the worksheets are saved when the workbook that
contains them is saved.

1.

In cell A12, type =B7/E1.

2.

In cell A12, type =SUM(B1:B5)/E1.

NOTE: It is a good idea to save your workbook every 15
minutes or so as you work. This ensures that your work will
not be lost if the power is interrupted.

The answer should be the same 0.95. The second formula is a
more complex expression using a range of cell addresses.

1.

Select Save from the File menu or Click the
Save icon

Other Functions Used in Formulas:

.

If you haven't saved this file yet, the Save File dialog box
appears. If you have saved this file before, choosing Save
will write over the previous version by using the same name.

=Average (This function calculates the average of a set of
numbers)
=Count (This function counts the number of cells that contain
numeric values)
=Max (This function finds the highest number in a range)

NOTE: Selecting File from the menu and choosing Save As...
always produces the Save As dialog box. This box allows
changes to the file name, type, and location.

=Min (his function finds the lowest number in a range))

2.

Use the mouse or the Tab key to select the File name:
field. A suggested filename, such as Book 1, will be
entered.

3.

Name your workbook using up to 255 letters and spaces.
When naming your workbook do not use the following
characters: + = [ ]: " < > ? / \ |. You can, however, add a
period and a one to three character "extension" to help
identify the file.

Checking Your Worksheets for
Spelling Errors
Spell Check only reviews cells containing text.
1.

2.

. Excel will scan
Press F7 or click the Spelling icon
your text. If it finds a word that is not in the dictionary, a
Spelling dialog box appears.
In the Spelling dialog box, you may:

•

Edit the unknown word in the Not in Dictionary:
field and click the Change button.

•

Use the mouse or the Tab and arrow keys to highlight
one of the choices in the Suggestions: list. Click
Change to replace this one instance of the word.

•

3.

For example, you could name your file “Fajer Spring
2006 Property Grades.xls.” The “.xls” extension
indicates that the file is an Excel Workbook and not
another file type (such as a graphic). If you do not
specify a three-letter extension, Excel will automatically
attach an .xls extension onto the file name. Depending on
your Windows settings, the .xls extension may not be
visible, but it will be there.

Printing Your Worksheets

Click the Ignore Once button if you want to leave
this instance of the edited word unaltered or click
Ignore All to ignore every instance of the word.

You can print individual worksheets, the entire workbook or
specific cell ranges on a worksheet. By default the
active/current worksheet will unless you specify otherwise.

Press Alt+F4 or click Cancel from the control menu to
return to your document before the spell check is
completed. Otherwise, Excel notifies you when it has
finished checking and returns you to the document.

To Print the Active/Current worksheet, click the Print
button on the tool bar.
To Print a specific range of columns and rows

Saving Your Worksheets
Saving Your Work
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Highlight the range of columns and rows.

2.

Select File and Print. The Print window below will
appear
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3.

Select Selection under Print What.

4.

To preview the selection before printing hit the Preview
button. When done hit Close.

5.

Click OK.

To Print a Workbook
1. Select File and Print.
2. Select Entire workbook under Print What.
3. Click OK.
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